Atlassian Crowd and Crowd Data Center CVE-2019-11580 RCE

June 10, 2019   |   by Zeroday
CVE ID
CVE-2019-11580
Description
Atlassian Crowd and Crowd Data Center is
prone to a remote code-execution vulnerability.
Successfully exploiting this issue may allow an
attacker to execute arbitrary code in the context
 of the affected system. Failed exploit attempts may cause a denial-of-service condition. 
Atlassian Crowd and Crowd Data Center 2.1.0 through 3.0.4,
3.1.0 through 3.1.5, 3.2.0 through 3.2.6, 3.3.0 through 3.3.3,
and 3.4.0 through 3.4.4 are vulnerable.

Leave Your Comment

nineteen − eleven =